Installion's Lion Logo

Installion.co.uk

How To Install libpolkit-agent-1-0 On Parrot 3.7

To install libpolkit-agent-1-0 just follow these instructions.

Install libpolkit-agent-1-0

PolicyKit Authentication Agent API allows unprivileged processes to speak to privileged processes.Parrot 3.7libs0.105-18
sudo apt-get install libpolkit-agent-1-0

Which will install libpolkit-agent-1-0 and any other packages on which it depends.

Package Data

Packagelibpolkit-agent-1-0
Version0.105-18
MaintainerUtopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Home pagehttps://www.freedesktop.org/wiki/Software/polkit/
DescriptionPolicyKit Authentication Agent API allows unprivileged processes to speak to privileged processes.
Distroparrot
Releasejollyroger
Repomain
Sectionlibs

Dependencies