Installion's Lion Logo

Installion.co.uk

How To Install libqt5opengl5 On Parrot 3.7

To install libqt5opengl5 just follow these instructions.

Install libqt5opengl5

Qt 5 OpenGL module is its rich set of widgets that provide standard GUI functionality.Parrot 3.7libs5.7.1+dfsg-4
sudo apt-get install libqt5opengl5

Which will install libqt5opengl5 and any other packages on which it depends.

Package Data

Packagelibqt5opengl5
Version5.7.1+dfsg-4
MaintainerDebian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Home pagehttp://qt-project.org/
DescriptionQt 5 OpenGL module is its rich set of widgets that provide standard GUI functionality.
Distroparrot
Releasejollyroger
Repomain
Sectionlibs

Dependencies