Installion's Lion Logo

Installion.co.uk

How To Install libservlet3.1-java On Parrot 3.7

To install libservlet3.1-java just follow these instructions.

Install libservlet3.1-java

Servlet 3.1, JSP 2.3, EL 3.0 and WebSocket 1.0 Java API classes specifications from Oracle, and provides a "pure Java" HTTP web server environment for Java code to run.Parrot 3.7java8.5.16-1
sudo apt-get install libservlet3.1-java

Which will install libservlet3.1-java and any other packages on which it depends.

Package Data

Packagelibservlet3.1-java
Version8.5.16-1
MaintainerDebian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Home pagehttp://tomcat.apache.org
DescriptionServlet 3.1, JSP 2.3, EL 3.0 and WebSocket 1.0 Java API classes specifications from Oracle, and provides a "pure Java" HTTP web server environment for Java code to run.
Distroparrot
Releasejollyroger
Repomain
Sectionjava

Dependencies

libservlet3.1-java is not dependent on any other packages.