Installion's Lion Logo

Installion.co.uk

How To Install qt3d-assimpsceneio-plugin On Parrot 3.7

To install qt3d-assimpsceneio-plugin just follow these instructions.

Install qt3d-assimpsceneio-plugin

Qt 3D GL Assimp scene IO plugin is its rich set of widgets that provide standard GUI functionality.Parrot 3.7libs5.7.1+dfsg-2
sudo apt-get install qt3d-assimpsceneio-plugin

Which will install qt3d-assimpsceneio-plugin and any other packages on which it depends.

Package Data

Packageqt3d-assimpsceneio-plugin
Version5.7.1+dfsg-2
MaintainerDebian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Home pagehttp://qt-project.org/
DescriptionQt 3D GL Assimp scene IO plugin is its rich set of widgets that provide standard GUI functionality.
Distroparrot
Releasejollyroger
Repomain
Sectionlibs

Dependencies