Installion's Lion Logo

Installion.co.uk

How To Install libnvidia-legacy-340xx-encode1 On Parrot 3.7

To install libnvidia-legacy-340xx-encode1 just follow these instructions.

Install libnvidia-legacy-340xx-encode1

NVENC Video Encoding runtime library (340xx legacy version) hardware on supported NVIDIA GPUs.Parrot 3.7non-free/libs340.102-2
sudo apt-get install libnvidia-legacy-340xx-encode1

Which will install libnvidia-legacy-340xx-encode1 and any other packages on which it depends.

Package Data

Packagelibnvidia-legacy-340xx-encode1
Version340.102-2
MaintainerDebian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Home pagehttp://www.nvidia.com
DescriptionNVENC Video Encoding runtime library (340xx legacy version) hardware on supported NVIDIA GPUs.
Distroparrot
Releasejollyroger
Reponon-free
Sectionnon-free/libs

Dependencies