Installion's Lion Logo

Installion.co.uk

How To Install libmono-codecontracts4.0-cil On Ubuntu 14.04 LTS

To install libmono-codecontracts4.0-cil just follow these instructions.

Install libmono-codecontracts4.0-cil

Mono.CodeContracts library (for CLI 4.0)Ubuntu 14.04 LTScli-mono3.2.8+dfsg-4ubuntu1
sudo apt-get install libmono-codecontracts4.0-cil

Which will install libmono-codecontracts4.0-cil and any other packages on which it depends.

Package Data

Packagelibmono-codecontracts4.0-cil
Version3.2.8+dfsg-4ubuntu1
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://www.mono-project.com/
DescriptionMono.CodeContracts library (for CLI 4.0)
Distroubuntu
Releasetrusty
Repomain
Sectioncli-mono

Dependencies