Installion's Lion Logo

Installion.co.uk

How To Install libmlt-data On Ubuntu 14.04 LTS

To install libmlt-data just follow these instructions.

Install libmlt-data

multimedia framework (data)Ubuntu 14.04 LTSuniverse/libs0.9.0-3
sudo apt-get install libmlt-data

Which will install libmlt-data and any other packages on which it depends.

Package Data

Packagelibmlt-data
Version0.9.0-3
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://www.mltframework.org
Descriptionmultimedia framework (data)
Distroubuntu
Releasetrusty
Repouniverse
Sectionuniverse/libs

Dependencies

libmlt-data is not dependent on any other packages.