Installion's Lion Logo

Installion.co.uk

How To Install libmlt6 On Ubuntu 14.04 LTS

To install libmlt6 just follow these instructions.

Install libmlt6

multimedia framework (runtime)Ubuntu 14.04 LTSuniverse/libs0.9.0-3
sudo apt-get install libmlt6

Which will install libmlt6 and any other packages on which it depends.

Package Data

Packagelibmlt6
Version0.9.0-3
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://www.mltframework.org
Descriptionmultimedia framework (runtime)
Distroubuntu
Releasetrusty
Repouniverse
Sectionuniverse/libs

Dependencies