Installion's Lion Logo

Installion.co.uk

How To Install mail-expire On Ubuntu 14.04 LTS

To install mail-expire just follow these instructions.

Install mail-expire

Utility to extract outdated messages from mbox filesUbuntu 14.04 LTSuniverse/utils0.7
sudo apt-get install mail-expire

Which will install mail-expire and any other packages on which it depends.

Package Data

Packagemail-expire
Version0.7
MaintainerUbuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
DescriptionUtility to extract outdated messages from mbox files
Distroubuntu
Releasetrusty
Repouniverse
Sectionuniverse/utils

Dependencies