Installion's Lion Logo

Installion.co.uk

How To Install libblkid1 On Ubuntu 15.04

To install libblkid1 just follow these instructions.

Install libblkid1

block device id libraryUbuntu 15.04libs2.25.2-4ubuntu2
sudo apt-get install libblkid1

Which will install libblkid1 and any other packages on which it depends.

Package Data

Packagelibblkid1
Version2.25.2-4ubuntu2
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Descriptionblock device id library
Distroubuntu
Releasevivid
Repomain
Sectionlibs

Dependencies