Installion's Lion Logo

Installion.co.uk

How To Install qtdeclarative5-ubuntu-web-plugin On Ubuntu 15.04

To install qtdeclarative5-ubuntu-web-plugin just follow these instructions.

Install qtdeclarative5-ubuntu-web-plugin

Ubuntu web QML pluginUbuntu 15.04x110.23+15.04.20150416-0ubuntu1
sudo apt-get install qtdeclarative5-ubuntu-web-plugin

Which will install qtdeclarative5-ubuntu-web-plugin and any other packages on which it depends.

Package Data

Packageqtdeclarative5-ubuntu-web-plugin
Version0.23+15.04.20150416-0ubuntu1
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttps://launchpad.net/webbrowser-app
DescriptionUbuntu web QML plugin
Distroubuntu
Releasevivid
Repomain
Sectionx11

Dependencies