Installion's Lion Logo

Installion.co.uk

How To Install gstreamer1.0-plugins-bad-faad On Ubuntu 15.04

To install gstreamer1.0-plugins-bad-faad just follow these instructions.

Install gstreamer1.0-plugins-bad-faad

GStreamer faad plugin from the "bad" setUbuntu 15.04universe/libs1.4.5-1ubuntu2
sudo apt-get install gstreamer1.0-plugins-bad-faad

Which will install gstreamer1.0-plugins-bad-faad and any other packages on which it depends.

Package Data

Packagegstreamer1.0-plugins-bad-faad
Version1.4.5-1ubuntu2
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://gstreamer.freedesktop.org/modules/gst-plugins-bad.html
DescriptionGStreamer faad plugin from the "bad" set
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/libs

Dependencies