Installion's Lion Logo

Installion.co.uk

How To Install qt4-qmlviewer On Ubuntu 15.04

To install qt4-qmlviewer just follow these instructions.

Install qt4-qmlviewer

Qt 4 QML viewerUbuntu 15.04universe/devel4:4.8.6+git64-g5dc8b2b+dfsg-3~ubuntu6
sudo apt-get install qt4-qmlviewer

Which will install qt4-qmlviewer and any other packages on which it depends.

Package Data

Packageqt4-qmlviewer
Version4:4.8.6+git64-g5dc8b2b+dfsg-3~ubuntu6
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://qt-project.org/
DescriptionQt 4 QML viewer
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/devel

Dependencies