Installion's Lion Logo

Installion.co.uk

How To Install qtdeclarative5-qtlocation-plugin-gles On Ubuntu 15.04

To install qtdeclarative5-qtlocation-plugin-gles just follow these instructions.

Install qtdeclarative5-qtlocation-plugin-gles

transitional dummy package for Qt Location QML moduleUbuntu 15.04universe/libs5.4.1-0ubuntu1
sudo apt-get install qtdeclarative5-qtlocation-plugin-gles

Which will install qtdeclarative5-qtlocation-plugin-gles and any other packages on which it depends.

Package Data

Packageqtdeclarative5-qtlocation-plugin-gles
Version5.4.1-0ubuntu1
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://qt-project.org/
Descriptiontransitional dummy package for Qt Location QML module
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/libs

Dependencies