Installion's Lion Logo

Installion.co.uk

How To Install qtdeclarative5-ubuntu-content1 On Ubuntu 15.04

To install qtdeclarative5-ubuntu-content1 just follow these instructions.

Install qtdeclarative5-ubuntu-content1

QML binding for libcontent-hubUbuntu 15.04universe/libs0.0+15.04.20150331-0ubuntu1
sudo apt-get install qtdeclarative5-ubuntu-content1

Which will install qtdeclarative5-ubuntu-content1 and any other packages on which it depends.

Package Data

Packageqtdeclarative5-ubuntu-content1
Version0.0+15.04.20150331-0ubuntu1
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttps://launchpad.net/content-hub
DescriptionQML binding for libcontent-hub
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/libs

Dependencies