Installion's Lion Logo

Installion.co.uk

How To Install qtdeclarative5-ubuntuone1.0 On Ubuntu 15.04

To install qtdeclarative5-ubuntuone1.0 just follow these instructions.

Install qtdeclarative5-ubuntuone1.0

Ubuntu One authentication library - Qt declarative plug-inUbuntu 15.04universe/libs14.04+15.04.20150401
sudo apt-get install qtdeclarative5-ubuntuone1.0

Which will install qtdeclarative5-ubuntuone1.0 and any other packages on which it depends.

Package Data

Packageqtdeclarative5-ubuntuone1.0
Version14.04+15.04.20150401
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
DescriptionUbuntu One authentication library - Qt declarative plug-in
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/libs

Dependencies