Installion's Lion Logo

Installion.co.uk

How To Install emacs24-lucid-dbg On Ubuntu 16.10

To install emacs24-lucid-dbg just follow these instructions.

Install emacs24-lucid-dbg

Debugging symbols for emacs24-lucidUbuntu 16.10debug24.5+1-6ubuntu3
sudo apt-get install emacs24-lucid-dbg

Which will install emacs24-lucid-dbg and any other packages on which it depends.

Package Data

Packageemacs24-lucid-dbg
Version24.5+1-6ubuntu3
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://www.gnu.org/software/emacs/
DescriptionDebugging symbols for emacs24-lucid
Distroubuntu
Releaseyakkety
Repomain
Sectiondebug

Dependencies

emacs24-lucid-dbg is not dependent on any other packages.