Installion's Lion Logo

Installion.co.uk

How To Install libpoppler61 On Ubuntu 16.10

To install libpoppler61 just follow these instructions.

Install libpoppler61

PDF rendering libraryUbuntu 16.10libs0.44.0-3ubuntu2
sudo apt-get install libpoppler61

Which will install libpoppler61 and any other packages on which it depends.

Package Data

Packagelibpoppler61
Version0.44.0-3ubuntu2
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Home pagehttp://poppler.freedesktop.org/
DescriptionPDF rendering library
Distroubuntu
Releaseyakkety
Repomain
Sectionlibs

Dependencies