Installion's Lion Logo

Installion.co.uk

How To Install empire-lafe On Ubuntu 16.10

To install empire-lafe just follow these instructions.

Install empire-lafe

Fast line-mode Empire clientUbuntu 16.10universe/games1.1-1build2
sudo apt-get install empire-lafe

Which will install empire-lafe and any other packages on which it depends.

Package Data

Packageempire-lafe
Version1.1-1build2
MaintainerUbuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
DescriptionFast line-mode Empire client
Distroubuntu
Releaseyakkety
Repouniverse
Sectionuniverse/games

Dependencies