Installion's Lion Logo

Installion.co.uk

How To Install libpoppler-qt5-1 On Ubuntu 16.10

Sorry there are no packages libpoppler-qt5-1 but you can search in  other repositories